Comment créer une formule en conservant un total cumulé sous OpenOffice ?

 

par andolfi |

     

Vous devez tout d'abord savoir que dans le tableur d'OpenOffice, vous pouvez calculer un total cumulé dans une colonne ou une ligne de cellules en utilisant une combinaison de références absolues et relatives dans une formule qui utilise la fonction SOMME. Si vous ne savez pas encore le faire, voici la solution !

Étapes de réalisation

1.

Par exemple, pour conserver un total cumulé des cellules A1 à A5 dans la colonne B, par exemple, B1 contient la valeur à partir de A1, B2 contient A1+A2, B3 contient A1+A2+A3, etc, définissez la feuille de calcul comme suit:
- Entrez la formule : =SOMME($1:A1) dans la cellule B1
- Sélectionnez les cellules B1 à B10.
- Dans le menu Édition, cliquez sur Recopier vers le bas.

2.

Pour information, $1 est la référence absolue et est constante dans chaque cellule, tandis que A1 est la référence relative et est mise à jour dans les cellules successives afin de faire référence à la cellule adjacente dans la colonne A.

3.

Pour plus d'informations sur l'utilisation des références relatives et absolues, tapez références de plages et de cellules dans l'outil d'assistance d'OpenOffice ou sous l'onglet Aide, et cliquez ensuite sur le bouton Rechercher pour obtenir vos informations !

Sur le même thème

alekhine

Comment accélérer Word sous Windows 8 ?

Word intègre de nombreuses options, qui permettent d'ajouter certaines fonctionnalités au programme. Ces options restent actives, même si vous ne les utilisez pas. Et... elles ralentissent Word ! Si vous ne les utilisez pas, mieux vaut donc les désact

damneya

Comment récupérer des données perdues sur Mac ?

C’est la panique ! Vous venez de perdre tous vos données (vos images, vidéo, musique, email, documents, et bien plus) sur votre Mac et vous devez vite les récupérer ? Pas d’inquiétude, je vous explique comment les récupérer avec le logiciel «

Alen

Comment enregistrer une cassette-vidéo sur un ordinateur avec VLC ?

Après avoir passé des années à se créer une vidéothèque en cassettes-vidéos, être obligé de tout racheter en DVD uniquement parce que les lecteurs cassettes ont presque disparu, c'est rageant. Mieux, les DVD eux-mêmes ne perdureront peut-être

Chercher un article sur Comment fait-on